Monavathia's Blog

CCNA 4 Labskill Chapter 6

Posted on: January 5, 2011

Lab 6.1.4 Using CIDR to Ensure Route Summarization

Step 1: Cable and configure the network

Referring to the topology diagram, connect the console (or rollover) cable to the console port on the router and the other cable end to the host computer with a DB-9 or DB-25 adapter to the COM 1 port. Ensure that power has been applied to both the host computer and router.

Step 2: Perform basic router configurations

Establish a HyperTerminal, or other terminal emulation program, from PC1 to each of the three routers in turn and perform the following configuration functions:

Clear any existing configurations on the routers.

Configure the router hostname.

Disable DNS lookup.

Configure an EXEC mode password.

Configure a message-of-the-day banner.

Configure a password for console connections.

Configure a password for vty connections.

Step 3: Configure the interfaces on the three routers

Configure the interfaces on the three routers with the IP addresses from the table.

Save the running configuration to the NVRAM of the router.

Step 4: Configure the Ethernet interfaces

Configure the Ethernet interfaces of Hosts PC1, PC2, and PC3 with the IP addresses from the addressing

table provided under the topology diagram.

Step 5: Verify connectivity of routers

Verify that each router can ping each of the neighboring routers across the WAN links. You should

not have connectivity between end devices yet. However, you can test connectivity between two

routers and between an end device and its default gateway. Troubleshoot if connectivity is not achieved.

Step 6: Verify connectivity of Host PCs

Verify that PC1, PC2, and PC3 can ping their respective default gateways. Troubleshoot if connectivity is not achieved.

Step 7: Configure EIGRP routing on router R1

Consider the networks that need to be included in the EIGRP updates that are sent out by the R1 router.

What directly connected networks exist on R1?

172.17.0.0

172.18.0.0

172.19.0.0

What commands are required to enable EGIRP and include the connected networks in the routing updates?

router eigrp 1

network 172.17.0.0

network 172.18.0.0

network 172.19.0.0

Are there any router interfaces that do not need to have EIGRP updates sent out? Ya

If yes, which ones? Fa0/0 and Fa0/1

What command is used to disable EIGRP updates on these interfaces?

passive-interface FastEthernet0/0 and passive-interface FastEthernet0/1

Step 8: Configure EIGRP on router R2

Consider the networks that need to be included in the EIGRP updates that are sent out by the R2 router.

What directly connected networks exist on R2?

172.16.0.0

172.17.0.0

172.20.0.0

What commands are required to enable EGIRP and include the connected networks in the routing updates?

router eigrp 1

network 172.16.0.0

network 172.17.0.0

network 172.20.0.0

Are there any router interfaces that do not need to have EIGRP updates sent out?Ya

If yes, which ones?

Fa0/0 and Fa0/1

What command is used to disable EIGRP updates on these interfaces?

passive-interface FastEthernet0/0

Step 9: Configure EIGRP routing on the R3 router

Consider the networks that need to be included in the EIGRP updates that are sent out by the R3 router.

What directly connected networks exist on R3?

172.20.0.0

10.1.0.0

What commands are required to enable EGIRP and include the connected networks in the routing updates?

router eigrp 1

network 172.20.0.0

network 10.1.0.0

Are there any router interfaces that do not need to have EIGRP updates sent out?Ya

If yes, which ones?Fa0/0 and Fa0/1

What command is used to disable EIGRP updates on these interfaces?

passive-interface FastEthernet0/0

Step 10: Verify the configurations

Ping between devices to confirm that each router can reach each device on the network and that there is

connectivity between all the PCs. If any of the above pings failed, check your physical connections and configurations. Troubleshoot until connectivity is achieved.

Step 11: Display the EIGRP routing table for each router

Are there summary routes in any of the routing tables?

Ya, tetapi hanya untuk jaringan 10.1.0.0. Auto-summary EIGRP diaktifkan secara default dan merangkum subnetwork 10.1.0.0/16 ke jaringan 10.0.0.0 / 8 classful.

Are there any summary routes for the 172.x.0.0 networks?Tidak

Step 12: Remove automatic summarization

On each of the three routers, remove automatic summarization to force EIGRP to report all subnets. A sample command is given for R1.

R1(config)#router eigrp 1

R1(config-router)#no auto-summary

 

Step 13: Configure manual summarization on R2

On R2, configure manual summarization so that EIGRP summarizes the four networks 172.16.0.0/16,

172.17.0.0/16, 172.18.0.0/16, and 172.19.0.0/16 as one CIDR route, or 172.16.0.0/14.

You are summarizing multiple classful networks, which creates a supernet, and results in a classless (/14)

network address being advertised.

R2(config)#interface s0/0/1

R2(config-if)#ip summary-address eigrp 1 172.16.0.0 255.252.0.0

Step 14: Confirm that R2 is advertising a CIDR summary route

Examine the routing table of each router using the show ip route command.

R1#show ip route

Codes: C – connected, S – static, R – RIP, M – mobile, B – BGP

D – EIGRP, EX – EIGRP external, O – OSPF, IA – OSPF inter area

N1 – OSPF NSSA external type 1, N2 – OSPF NSSA external type 2

E1 – OSPF external type 1, E2 – OSPF external type 2

i – IS-IS, su – IS-IS summary, L1 – IS-IS level-1, L2 – IS-IS level-2

ia – IS-IS inter area, * – candidate default, U – per-user static

route

o – ODR, P – periodic downloaded static route

Gateway of last resort is not set

C 172.17.0.0/16 is directly connected, Serial0/0/0

D 172.16.0.0/16 [90/2172416] via 172.17.0.2, 02:13:05, Serial0/0/0

C 172.19.0.0/16 is directly connected, Loopback0

C 172.18.0.0/16 is directly connected, FastEthernet0/0

D 172.20.0.0/16 [90/2681856] via 172.17.0.2, 02:05:21, Serial0/0/0

10.0.0.0/16 is subnetted, 1 subnets

D 10.1.0.0 [90/2684416] via 172.17.0.2, 00:04:25, Serial0/0/0

R2#show ip route

Codes: C – connected, S – static, R – RIP, M – mobile, B – BGP

D – EIGRP, EX – EIGRP external, O – OSPF, IA – OSPF inter area

N1 – OSPF NSSA external type 1, N2 – OSPF NSSA external type 2

E1 – OSPF external type 1, E2 – OSPF external type 2

i – IS-IS, su – IS-IS summary, L1 – IS-IS level-1, L2 – IS-IS level-2

ia – IS-IS inter area, * – candidate default, U – per-user static

route

o – ODR, P – periodic downloaded static route

Gateway of last resort is not set

C 172.17.0.0/16 is directly connected, Serial0/0/0

C 172.16.0.0/16 is directly connected, FastEthernet0/0

D 172.19.0.0/16 [90/2172416] via 172.17.0.1, 02:14:37, Serial0/0/0

D 172.18.0.0/16 [90/2172416] via 172.17.0.1, 02:14:37, Serial0/0/0

C 172.20.0.0/16 is directly connected, Serial0/0/1

10.0.0.0/16 is subnetted, 1 subnets

D 10.1.0.0 [90/2172416] via 172.20.0.1, 00:05:57, Serial0/0/1

D 172.16.0.0/14 is a summary, 00:11:55, Null0

R3#show ip route

Codes: C – connected, S – static, R – RIP, M – mobile, B – BGP

D – EIGRP, EX – EIGRP external, O – OSPF, IA – OSPF inter area

N1 – OSPF NSSA external type 1, N2 – OSPF NSSA external type 2

E1 – OSPF external type 1, E2 – OSPF external type 2

i – IS-IS, su – IS-IS summary, L1 – IS-IS level-1, L2 – IS-IS level-2

ia – IS-IS inter area, * – candidate default, U – per-user static

route

o – ODR, P – periodic downloaded static route

Gateway of last resort is not set

C 172.20.0.0/16 is directly connected, Serial0/0/1

10.0.0.0/16 is subnetted, 1 subnets

C 10.1.0.0 is directly connected, FastEthernet0/0

D 172.16.0.0/14 [90/2172416] via 172.20.0.2, 00:13:32, Serial0/0/1

Which router has a summarized route to the 172.x.0.0 networks in its routing table?

R3

D 172.16.0.0/14 [90/2172416] via 172.20.0.2, 00:13:32, Serial0/0/1

 

Step 15: Clean up

Erase the configurations and reload the routers. Disconnect and store the cabling. For PC hosts that are

normally connected to other networks (such as the school LAN or to the Internet), reconnect the appropriate cabling and restore the TCP/IP settings.

Reflection

In this lab, automatic summarization was used. Could route summarization still be applied if more effective use of the IPv4 address space had been made by using VLSM for those networks requiring fewer addresses, such as the serial links between routers?

Lab 6.2.1 Determining an IP Addressing Scheme

Step 1: Consider VLAN issues

The initial step in determining the required VLANs is to group users and services into VLANs. Each of these VLANs will represent an IP subnet.

A VLAN can be considered to be a group of switch ports assigned to a broadcast domain. Grouping the

switch ports confines broadcast traffic to specified hosts so that bandwidth is not unnecessarily consumed in unrelated VLANs. It is therefore a recommended best practice to assign only one IP network or subnetwork to each VLAN.

When determining how to group users and services, consider the following issues:

Flexibility

The employees and hardware of the former AnyCompany will move into the building with the FilmCompany in the near future. The network from this newly acquired company needs to be tightly integrated with the FilmCompany network and a structure put in place to enhance the security of the network.

To support this integration, with improvements in security and performance, additional VLANs need to be

created on the network. These VLANs will also allow the personnel to move to the buildings without additional network changes or interruption in network services.

Security

Security can be better enforced between VLANs than within VLANs.

  • • Access control lists can be applied to the Distribution Layer router subinterfaces that interconnect the

VLANs to enforce this security.

  • • The interfaces on the switches can be assigned to VLANs as appropriate to support the network for

the connected device.

  • • Additional Layer 2 security measures can also be applied to these switch interfaces.

WANs and VPNs

The contract with StadiumCompany adds a number of new requirements. Some FilmCompany personnel will be located at the stadium. Additional personnel and contract workers will also be present at the stadium during live events. These employees will use laptops and the wireless LAN at the FilmCompany branch as well as the wireless LAN at the stadium. To provide network connectivity for these laptops, they will be in their own VLAN. At the stadium, the FilmCompany laptop users will connect to a secure wireless VLAN and use a VPN over the Frame Relay connection between stadium and the FilmCompany branch. With this connection, the laptop users can be attached to the internal FilmCompany network regardless of physical location. To support the video feeds, FilmCompany will need resources available at the stadium. Some of the servers providing these resources will be located at the stadium. Other servers will be located at the branch office of the FilmCompany. For security and performance reasons, these servers, regardless of location, will be on secured VLANs. A separate VPN over the Frame Relay link will be created to connect the servers at the stadium to the servers located at the FilmCompany office.

What are the advantages and disadvantages of using a VPN to extend the wireless and video server

networks over the Frame Relay connection from FilmCompany to the stadium?

Advantages:

Memperluas VLAN melalui VPN di WAN memiliki keuntungan dari keamanan tindakan yang dilakukan terhadap VLAN yang juga sedang diterapkan pada semua host di manapun lokasinya.

Disadvantages:

Kerugiannya adalah bahwa semua siaran VLAN juga melintasi bandwidth sempit pada WAN link, yang mungkin mempengaruhi throughput data

Redundancy

The VLAN structure will support load balancing and redundancy, which are major needs of this new network design. With such a large portion of the FilmCompany operations and revenues dependent on the network operation, a network failure could be devastating. The new VLAN arrangement allows the FC-ASW1 and FCASW2 switches to share the load of the traffic and be backups for each other.

This redundancy is accomplished by sharing the RSTP primary and secondary root duties for the traffic for the different VLANs:

  • • FC-ASW1 will be the primary root for approximately one-half of the VLAN traffic (not necessarily one half of the VLANs) and FC-ASW2 will be the secondary root for these VLANs.
  • • The remaining VLANs will have FC-ASW2 as the primary root and FC-ASW1 as the secondary root.

Step 2: Group network users and services

Examine the planned network topology. Applying the issues considered in Step 1, list all the possible

groupings of users and services that may require separate VLANs and subnets.

default VLAN for the Layer 2 devices

voice VLAN to support Voice over IP

VLAN for management hosts and secure peripherals (payroll printer)

VLAN for administrative hosts

VLAN for support hosts

VLAN for high performance production workstations (stationary)

VLAN for mobile production hosts

VLAN for stadium to FilmCompany mobile access VPN

VLAN for network support

VLAN for peripherals for general use (printers, scanners)

VLAN for servers to support video services and storage

VLAN for stadium to FilmCompany video services VPN

VLAN for servers that are publicly accessible

VLAN for terminating unwanted or suspicious traffic

VLAN for undefined future services

Block of addresses are required for NAT pool for BR4

DSL link to the ISP

Addresses for the Frame Relay link to the stadium

Step 3: Tabulating the groupings

The new addressing design needs to be scalable to allow easy inclusion of future services, such as voice.

The current addressing scheme does not allow for managed growth. Correcting this scheme will mean that most devices will be placed on new VLANs and new subnets. In some cases, a device address may not be able to be changed; for example, some of the servers have software registered to their IP addresses. In such cases, the server VLAN will keep its current addressing even though it may not be consistent with the remaining addressing scheme. Other addresses that cannot be changed are the addresses used with the WAN links and the addresses for NAT pool used to access the Internet.

This table shows a possible grouping and addressing scheme. The number of hosts required for the

FilmCompany branch office, including growth, has been determined. Assigning one subnet to each VLAN, the host count for each has been rounded up to the next logical network size supported by the binary patterns used in the subnet mask. Rounding up prevents underestimating the total number of host addresses required

VLAN number Network name Nomor alamat host Predetermined

Network Address

Deskripsi
1 default 14 Default VLAN for the Layer 2 devices

10 voice 254 Voice VLAN to support Voice over IP
20 management 14 Management hosts and secure peripherals (payroll printer)

30 administrative 62 Administrative hosts
40 support 126 Support hosts
50 production 126 High performance production workstations (stationary)
60 mobile 62 Mobile production hosts
70 net_admin 14 Network support
80 servers 65534 172.17.0.0 /16 Servers to support video services

and storage

90 peripherals 62 Peripherals for general use (printers,scanners)
100 web_access 14 VLAN for servers that are publicly

accessible

120 future 126 VLAN for future services
999 null 126 VLAN for terminating unwanted or

suspicious traffic

NA NAT_pool 6 209.165.200.224/29 Addresses for NAT pool for BR4 or

interface to ISP4

NA DSL_Link 2 192.0.2.40 /30 DSL link to the ISP
NA Frame_Link 2 172.18.0.16/30 Address of the FR link to the

stadium

Step 4: Determine the total number of hosts to be addressed

To determine the block of addresses to be used, count the number of hosts. To calculate the addresses,

count only the hosts that will receive addresses from the new block. Use the information in the table in Step 3 to complete this chart to calculate the total number of hosts in the new FilmCompany network requiring addresses.

Reflection / Challenge

This lab provided a step-by-step process for determining an addressing scheme for a corporate network.

Discuss and consider the issues that would arise if this planning process was not methodically used.

Lab 6.2.2 Determining the Number of IP Networks

Task 1: Review Address Block Size

Review and record the total number of hosts to be addressed.

Complete this table with the information determined in Lab 6.2.1.

Network/VLAN Name #Number of host addresses
Default 14
Voice 254
Management 14
Administrative 62
Support 126
Production 126
Mobile 62
Peripherals 62
Net_admin 14
Web_access 14
Future 126
Null 126
Total 1000

What is the smallest address block size that can potentially satisfy the FilmCompany network needs?

1024

Task 2: Choose or Obtain an Address Block

Step 1: Choose public or private addresses?

A block of addresses needs to be acquired to support the addressing scheme. This block of addresses could be private space addresses or public addresses. In most cases, the network users require only outbound connections to the Internet. Only a few hosts, such as web servers, require public addresses. These often exist on the local LAN with private addresses and have static NAT entries on the border router to translate to public addresses. Public address, however, are expensive and often difficult to justify. Can you make a justification of the use public addresses in this network?

Tidak

If so, write this justification to forward to the ISP:

Step 2: Ensure that the private space addresses do not conflict

Although you are allowed to use private space addresses any way you choose, you must make sure that the addresses used do not conflict with another private space address to which this network will be connected. You must identify other networks to which you are connected and make sure that you are not using the same private addresses. In this case, you need to examine the addresses used by the StadiumCompany.

What address private space block does the StadiumCompany use?

172.18.0.0 /16

What address blocks are used by the WAN links?

172.18.0.16/30

192.0.2.40 /30

Are there other devices or connections that need to be excluded from use?

Ya

What types?

servers

What address block?

172.17.0.0 /16

Step 3: Ensure that the private space addresses are consistent with policy

The company should have a network policy and method of allocating addresses. This is true even when using

private addresses. You should contact the FilmCompany network administrators to request a block of

addresses. In this case, ask your instructor if there is a preferred set of addresses to use.

Did your instructor assign a block of addresses?

If so, what block?

If your instructor does not assign addresses, you may choose any private space block that does not conflict.

What block of addresses are you using for this FilmCompany Branch?

192.168.0.0 /22

 

Task 3: Allocate Addresses for the Network

When assigning addresses to the different networks, start the assignments with the subnet that requires the largest address block and progress to the network that requires the smallest.

Step 1: Order the networks from largest to smallest

Using the information from Lab 6.2.1, list the networks in order of size, from the network that requires the

largest address block to the network that requires the smallest block.

Network/VLAN Name Number of host addresses
Voice 254
support 126
production 126
Future 126
Null 126
administrative 62
Mobile 62
peripherals 62
Web_access 14
Default 14
management 14
Net_admin 14

 

Step 2: Assign address blocks to the networks

From the address block chosen in the previous task, begin calculating and assigning the address blocks to these networks. You should use contiguous blocks of addresses when making these assignments.

Network/VLAN Name Number of host addresses Network address
Voice 254 192.168.0.0 /24
support 126 192.168.1.0 /25
production 126 192.168.1.128 /25
Future 126 192.168.2.0 /25
Null 126 192.168.2.128 /25
administrative 62 192.168.3.0 /26
Mobile 62 192.168.3.64 /26
Peripherals 62 192.168.3.128 /26
web_access 14 192.168.3.192 /28
Default 14 192.168.3.208 /28
management 14 192.168.3.224 /28
net_admin 14 192.168.3.240 /28

Step 3: Complete the address planning table

Using the addresses you calculated in the previous step, complete this table from Lab 6.2.1. This plan will be used in future labs.

 

 

VLAN # Network/VLAN Name Number of host addresses

 

Network Address Description
1 default 14 192.168.3.208 /28 Default VLAN for the Layer 2 devices
10 voice 254 192.168.0.0 /24 Voice VLAN to support Voice over IP
20 management 14 192.168.3.224 /28 Management hosts and secure

peripherals (payroll printer)

30 administrative 62 192.168.3.0 /26 Administrative hosts
40 support 126 192.168.1.0 /25 Support hosts
50 production 126 192.168.1.128 /25 High performance production

workstations (stationary)

60 mobile 62 192.168.3.64 /26 Mobile production hosts.
70 net_admin 14 192.168.3.240 /28 Network support
80 servers 65534 172.17.0.0 /16 Servers to support video services and storage.
90 peripherals 62 192.168.3.128 /26 Peripherals for general use (printers, scanners)
100 web_access 14 192.168.3.192 /28 VLAN for server that are publicly

accessible

120 future 126 192.168.2.0 /25 VLAN for future services
999 null 126 192.168.2.128 /25 VLAN for terminating unwanted or

suspicious traffic

NA NAT_pool 6 209.165.200.224/29 Addresses for NAT pool for BR4 or interface to ISP4
NA DSL_Link 2 192.0.2.40 /30 DSL link to the ISP
NA Frame_link 2 172.18.0.16/30 Address of the FR link to the stadium

 

Reflection / Challenge

This lab specifically used private IPv4 addresses. Discuss the issues to be considered if it was decided to use public IP addresses throughout the network. Are there any situations that would require this?

Alamat IP versi 4 (sering disebut dengan Alamat IPv4) adalah sebuah jenis pengalamatan jaringan yang digunakan di dalam protokol jaringan TCP/IP yang menggunakan protokol IP versi 4. Panjang totalnya adalah 32-bit, dan secara teoritis dapat mengalamati hingga 4 miliar host komputer atau lebih tepatnya 4.294.967.296 host di seluruh dunia, jumlah host tersebut didapatkan dari 256 (didapatkan dari 8 bit) dipangkat 4(karena terdapat 4 oktet) sehingga nilai maksimal dari alamt IP versi 4 tersebut adalah 255.255.255.255 dimana nilai dihitung dari nol sehingga nilai nilai host yang dapat ditampung adalah 256x256x256x256=4.294.967.296 host. Alamat publik adalah alamat-alamat yang telah ditetapkan oleh InterNIC dan berisi beberapa buah network identifier yang telah dijamin unik (artinya, tidak ada dua host yang menggunakan alamat yang sama) jika intranet tersebut telah terhubung ke Internet. Ketika beberapa alamat publik telah ditetapkan, maka beberapa rute dapat diprogram ke dalam sebuah router sehingga lalu lintas data yang menuju alamat publik tersebut dapat mencapai lokasinya.

Lab 6.2.5 Creating an Address Allocation Spreadsheet

Step 1: Record the network address block

In the first column, record the address block used for the entire FilmCompany network chosen in the previous lab.

Step 2: Define the 254-host networks

Based on the requirements for the FilmCompany network, the address block is divided into twelve separate networks using four different masks.

In the second column of the table above, record the network blocks that will support 254 hosts per

network. In the last column, record the names of the networks that need to be assigned to these blocks.

The CIDR notation mask for the 254-host network is /24. What is the dotted decimal equivalent mask?

255.255.255.0

Step 3: Define the 126-host networks

In the third column of the table above, choose the first unused 254 host address block to subdivide

into 126-host networks. In the last column, record the names of the networks assigned to these 126-host blocks.

The CIDR notation mask for the 126-host network is /25. What is the dotted decimal equivalent mask?

255.255.255.128

Step 4: Define the 62-host networks

In the fourth column of the table above, choose the first unused 126-host address block to subdivide

into 62-host networks.

In the last column, record the names of the networks assigned to these 62-host blocks.

The CIDR notation mask for the 62-host network is /26. What is the dotted decimal equivalent mask?

255.255.255.192

Step 5: Define the 14-host networks

In the fifth column of the table above, choose the first unused 62-host address block to subdivide into

14-host networks. In the last column, record the names of the networks assigned to these 14-host blocks.

The CIDR notation mask for the 14-host network is /28. What is the dotted decimal equivalent mask?

255.255.255.240

Task 2: Define the Host Address Assignments

For each network, determine and document the host addresses and broadcast addresses. Use the table

below to document these networks and host information.

Step 1: Record the network names and addresses in the addressing table

In the table below, record the network names for the FilmCompany in the first column and the corresponding network address in the second column.

Step 2: Calculate the lowest host address in the addressing table

The lowest address for a network is one greater than the address of the network. Therefore, to calculate the lowest host address, add a 1 to the network address. For each of these networks, calculate and record the lowest host address in the second column of the table.

Step 3: Calculate the broadcast address in the addressing table

The broadcast address uses the highest address in the network range. This is the address in which the bits in the host portion are all 1s. To calculate the broadcast for each of the networks listed, convert the last octet of the network address into binary. Then fill the remaining host bits with 1s. Finally, convert the binary back to decimal. For each of these networks, calculate and record the broadcast address in the last column.

Step 4: Calculate the highest host address in the addressing table

The highest address for each address is the network address is one less than the broadcast address for that network. Therefore, to calculate the highest host address, subtract a 1 from the broadcast address. For each of these networks, calculate and record the highest host address in the second column.

Network Names Network Address Lowest Host

Address

Highest Host

Address

Broadcast Address
voice 192.168.0.0 /24 192.168.0.1 192.168.1.254 192.168.1.255
support 192.168.1.0 /25 192.168.1.1 192.168.1.126 192.168.1.127
production 192.168.1.128 /25 192.168.1.129 192.168.1.254 192.168.1.255
future 192.168.2.0 /25 192.168.2.1 192.168.2.126 192.168.2.127
null 192.168.2.128 /25 192.168.2.129 192.168.2.254 192.168.2.255
administrative 192.168.3.0 /26 192.168.3.1 192.168.3.62 192.168.3.63
mobile 192.168.3.64 /26 192.168.3.65 192.168.3.126 192.168.3.127
peripherals 192.168.3.128 /26 192.168.3.129 192.168.3.190 192.168.3.191
Web_access 192.168.3.192 /28 192.168.3.193 192.168.3.206 192.168.3.207
default 192.168.3.208 /28 192.168.3.209 192.168.3.222 192.168.3.223
management 192.168.3.224 /28 192.168.3.225 192.168.3.238 192.168.3.239
net_admin 192.168.3.240 /28 192.168.3.241 192.168.3.254 192.168.3.255

Task 3: Examine Address Blocks for Overlapping Addresses

One of the major issues of planning network addresses is overlapping addresses. This is especially true when using VLSM addressing. Examine the table in the previous step to ensure that each network has a unique address range.

Are there any overlapping addresses in the networks?Tidak

If there are any overlapping addresses, recalculate the addressing plan for the FilmCompany network.

Lab 6.2.6 Diagramming the Network

Step 1: Identify the appropriate VLAN

In the previous labs, you identified VLANs and subnets to be used in the FilmCompany network expansion. For each device listed in the table in the final section of this lab, assign each host the appropriate VLAN based on its description. Record these VLAN assignments in the third column of the table in Step 5.

Step 2: Assign addresses to the devices

In the previous lab, an address range was established for each subnet and VLAN. Using these established ranges and the VLAN assignments to the devices in the previous step, assign a host address to each of the selected hosts. Record this information in the last column of the table in Step 5 of this lab.

Step 3: Define the codes for device naming

From the device information, develop and apply a naming convention for the hosts.

A good naming scheme follows these guidelines:

  • • Keep the names as short as possible; using fewer than twelve characters is recommended.
  • • Indicate the device type, purpose, and location with codes, rather than words or abbreviations.
  • • Maintain a consistent scheme. Consistent naming makes it easier to sort and report on the devices,

and to set up management systems.

  • • Document the names in the IT department files and on the network topology diagrams.
  • • Avoid names that make it easy to find protected resources.

For each naming criteria, assign a code for type. You will use these codes in different combinations to create device names. In the tables below, create codes for the elements of the device names. Use as many or as few codes as needed.

Device Type Type code Device Purpose Purpose code Device Location Location code
Laptop LT Management MGMT Stadium STAD
Desktop PC PC Production PROD 1st Floor 1FLR
Workstation WS Netadmin NETA 3rd Floor 3FLR
Printer PT     ServerRoom SVRM
Scanner SC        
Server SV        

Step 4: Establish the naming convention

In the spaces below, indicate the order and the number of letters to be used in the device naming. Again, use as many or as few letters as necessary. List the criteria in the blanks and draw a line to indicate the number of letters used. You may also choose to use hyphens (-) or underscores (_) to separate fields.

Step 5: Apply a naming convention

For each of the twelve devices shown in this table, apply the naming convention. Then add these device

names in the appropriate boxes in the topology at the beginning of the lab.

Number Device Name VLAN Description IP Address
1 servers Server for capturing raw video feeds from stadium
2 servers Server for storing finished (post

production) video

3 web_access Public web server for on demand video access
4 management Branch manager’s computer
5 production Live event production worker (switched)
6 support Human resource clerk
7 support Payroll Manager
8 mobile Live event mobile worker (audio producer)
9 mobile Live event mobile worker (camera coordinator)
10 support Receptionist’s computer
11 management Financial Manager’s computer
12 net_admin Information Technology manager’s computer

 

Leave a Reply

Fill in your details below or click an icon to log in:

WordPress.com Logo

You are commenting using your WordPress.com account. Log Out / Change )

Twitter picture

You are commenting using your Twitter account. Log Out / Change )

Facebook photo

You are commenting using your Facebook account. Log Out / Change )

Google+ photo

You are commenting using your Google+ account. Log Out / Change )

Connecting to %s

%d bloggers like this: