Monavathia's Blog

CCNA 3 Labskill Chapter 9

Posted on: December 29, 2010

Lab 9.3.1 Troubleshooting RIPv2 Routing Issues
Step 1: Connect the equipment
Step 2: Load the preconfigurations for R1 and R2
Step 3: Configure the hosts with IP address, subnet mask, and default gateway
Can H1 ping the FastEthernet interface of R1? Jawab: tidak
Why or why not?  Jawab R1 pada FastEthernet mati
Step 4: Check connectivity between hosts H1 and H2
Ping from Host H1 to Host H2. Is the ping successful? Jawab: tidak, tidak ada route ke H1
Are all necessary interfaces up? Jawab: ya
Step 5: Show the routing tables for each router
What are the entries in the R1 routing table?  Jawab:
C    172.17.0.0/16 is directly connected, serial0/0/0
C    172.16.0.0/16 is directly connected, FastEthernet0/0
What are the entries in the R2 routing table? Jawab:
C    172.17.0.0/16 is directly connected, serial0/0/0
C    172.18.0.0/16 is directly connected, FastEthernet0/0
Step 4: Verify that routing updates are being sent
Was there any output from the debug command on R1? Jawab: ya
What is missing from the debug output on R1? Jawab: pengeiriman dan penerimaan dari update routing mengacu pada serial 0/0/0
Use the show ip protocol command on R1 to determine the problem. Review the topology diagram and the networks that should be associated with each router interface. What problem is occurring?
Jawab: serial interface tidak berpartisipasi di dalam RIP, jaringan yang tidak benar telah di konfigurasikan pemasangannya melalui RIP, jaringan 172.18.0.0 harus di tukar ke 172.17.0.0
Make corrections to the configuration as necessary. Was there any output from the debug command?
What did the output show? Jawab: ya
Step 5: Show the routing tables for each router
What are the entries in the R1 routing table? Jawab:
C 172.17.0.0/16 is directly connected, Serial0/0/0
C 172.16.0.0/16 is directly connected, FastEthernet0/0
R 172.18.0.0/16 [120/1] via 172.17.0.2, 00:00:03, Serial0/0/0
What are the entries in the R2 routing table? Jawab:
C 172.17.0.0/16 is directly connected, Serial0/0/0
R 172.16.0.0/16 [120/1] via 172.17.0.1, 00:00:19, Serial0/0/0
C 172.18.0.0/16 is directly connected, FastEthernet0/0
Step 6: Show the RIP routing table entries for each router
Enter the show ip route rip command on both routers. Jawab:
R1#show ip route rip
R 172.18.0.0/16 [120/1] via 172.17.0.2, 00:00:18, Serial0/0/0
R1
R2#show ip route rip
R 172.16.0.0/16 [120/1] via 172.17.0.1, 00:00:20, Serial0/0/0
R2#
#
List the routes shown in the routing table. Jawab:
R1= 172.18.0.0/16 [120/1] via 172.17.0.2, 00:00:03, Serial 0/0/0
R2= 172.16.0.0/16 [120/1] via 172.17.0.1, 00:00:19, Serial 0/0/0
What is the administrative distance of these routes?  Jawab: 120
Step 7: Test network connectivity
From H1, is it possible to ping the FastEthernet interface of R2? Jawab : ya
From H1, is it possible to ping Host H2? Jawab: ya
From H2, is it possible to ping the FastEthernet interface of R1? Jawab: ya
From H2, is it possible to ping Host H1? Jawab: ya
If the answer is no, troubleshoot to find the error. Ping again until successful.
Step 8: Reflection
a.     What does ping test? Jawab:
Akan bervariasi, tetapi harus mencakup bahwa tes untuk melihat apakah jaringan lain dapat dicapai dan waktu rata-rata yang dibutuhkan paket untuk mencapai tujuan dan kembali ke sumber
b.    When should the show ip protocols and show ip route commands be used? Jawab:
Show ip protocol dan show ip route command pertama digunakan untuk routing permasalahan yang terkait, jika masalah tidak ditemukan , gunakan debug command
c.     When should the debug ip rip command be used?
Jawab:
Akan bervariasi, tapi jika update sedang dikirim pada jaringan untuk menentukan apakah itu berfungsi dengan baik, ini adalah perintah penyelesaian masalah besar tetapi harus digunakan dengan hati-hati karena dapat sangat mengganggu jaringan
Lab 9.3.3 Troubleshooting OSPF Routing Issues
Step 1: Connect the equipment
Step 2: Load the preconfiguration on R1
Step 3: Load the preconfiguration on R2
Step 4: Load the preconfiguration on R3
Step 5: Troubleshoot Router R1 Issues
From the host H1, is it possible to ping H2? Jawab: ya
From the host H1, is it possible to ping H3?  Jawab : tidak
From the host H1, is it possible to ping the ISP Loopback interface on R2?  Jawab: tidak
From the host H1, is it possible to ping the default gateway on R1? Jawab : ya
Are there any problems with the status of the interfaces that are in use with this topology? Jawab:
No – S0/0/0, S0/0/1 and Fa0/0 are all up/up.
R1#sh ip int brief
<some output omitted>
Interface IP-Address OK? Method Status Protocol
FastEthernet0/0 192.168.1.1 YES manual up up
Serial0/0/0 172.16.7.1 YES manual up up
Serial0/0/1 172.16.7.90 YES manual up up
Is there an OSPF route to the 192.168.2.0 (H2) network? Jawab : ya
Is there an OSPF route to the 192.168.3.0 (H3) network? Jawab : tidak
Has R1 established an adjacency with R2? Jawab : ya
Has R1 established an adjacency with R3? Jawab: Tidak
What is the neighbor ID of R2? Jawab: 209.165.202.129 (Lo1)
Are there any issues associated with IP addressing? If so, what are they?
Jawab:
Ya. S0/0/1 antarmuka pada link WAN ke R3 memiliki alamat IP misconfigured dari 172.16.7.90/30. Ini harus 172.16.7.9/30. Kesalahan ini menempatkan R1 S0/0/1 antarmuka pada jaringan 172.16.7.88/30 dan ujung lain dari link WAN pada S0/0/0 R3 ada di jaringan 172.16.7.8.0/30, sehingga R1 dan R3 akan tidak membentuk sebuah adjacency.
If there are any problems with the configuration of the interfaces, record the commands that willbe necessary to correct the configuration errors jawab:
R1#configure terminal
R1(config)#interface serial0/0/1
R1(config-if)#ip address 172.16.7.9 255.255.255.252
Did you notice any console messages on R1? Jawab:
Ya. OSPF adjacency perubahan – pembentukan adjacency dengan router R3.
*17:43:26.671: %OSPF-5-ADJCHG: Process 1, Nbr 192.168.3.1 on
Serial0/0/1
from LOADING to FULL, Loading Done
Has R1 established an adjacency with R2? Jawaban : ya
Has R1 established an adjacency with R3? Jawaban : ya
What is the neighbor ID of R2? Jawaban: 209.165.202.129
What is the neighbor ID of R3? Jawaban : 192.168.3.1
From the host H1, is it possible to ping H2? Jawab: ya
From the host H1, is it possible to ping H3? Jawab: tidak
From the host H1, is it possible to ping the ISP Loopback interface on R2? Jawab: tidak
Did the R1 interface configuration change you made correct the connectivity problem from H1 to H3? Jawab: ya
Is there a route to the 192.168.3.0 (H3) network now? Jawab : tidak
Are hello packets (t:1) being received from both R2 and R3? Jawab : ya
What is the router ID of R3? Jawab : rid:192.168.3.1
What does this tell you about the R3 interface fa0/0 and its status?
Jawab :
192.168.3.1 adalah IP tertinggi alamat antarmuka pada router R3.R3 Interface Fa0 / 0 adalah up / up atau yang lain 192.168.3.1 tidak akan dilaporkan sebagai ID router.
Step 6: Troubleshoot Router R3 Issues
return route to H1? Jawab : ya
Is there an entry for 192.168.3.0 network in the R3 routing table?
Jawab: ya
What kind of router entry is it?
Jawab C = connected
List the networks R3 is advertising:
172.16.7.4 0.0.0.3 area 0
172.16.7.8 0.0.0.3 area 0
192.168.30.0 0.0.0.255 area 0
Is there a problem with the OSPF networks being advertised? If so, what? Jawab :
R3 menunjukan network 192.168.30.0 0.0.0.255 harus menunjukan 192.168.3.0 0.0.0.255. Dengan mengubah nomor jaringan OSPF, R3 mengiklankan jaringan yang benar untuk Fa0 / 0 interface dan R1 sekarang akan update tabel routing dengan rute ke jaringan 192.168.2.0 R2
If there are any problems with the OSPF configuration, record any commands that will be necessary to correct the configuration errors. Apply the configuration changes now and save the configuration.  Jawab:
R3#configure terminal
R3(config)#router ospf 1
R3(config-router)#no network 192.168.30.0 0.0.0.255 area 0
R3(config-router)#network 192.168.3.0 0.0.0.255 area 0
Are all routes to the 192.168.x.0 LAN networks present now? Jawab : ya
Are you able to ping H3? Jawab : ya
Step 7: Troubleshoot Router R2 Issues – Part A
From the host H1, is it possible to ping H2 (192.168.2.22)? jawab : ya
From the host H1, is it possible to ping the R2 LAN default gateway (192.168.2.1)? jawab : ya
From the host H1, is it possible to ping the simulated ISP Loopback interface on R2 (209.165.202.129)? jawab : ya
Did any console messages display for R2 after issuing the terminal monitor command? If so, what did they say? Jawab :
Ya, setelah mengeluarkan perintah monitor terminal, pesan berikut ini ditampilkan:
* 13 November 20:54:29.918: Diterima paket tidak valid:: OSPF-4-ERRRCV% mismatch ID daerah, dari bidang tulang punggung harus maya-link tapi tidak ditemukan dari 172.16.7.6, Serial0/0/1
What does this message mean? Jawab:
R2 menerima ID area jaringan dari S0/0/1 R3 (172.16.7.6) yang tidak cocok dengan yang ditetapkan untuk antarmuka S0/0/0 sendiri (172.16.7.5)
How many OSPF areas should be defined on router R2? Jawab :
Ada 2 daerah yang sudah ditentukan. Area 0 dengan dua interface dan Area 10 dengan 1 interface.
Is there a problem with the OSPF network areas defined for the R2 networks? If so, what? Jawab:
Serial 0/0/1 jaringan 172.16.7.4 ditentukan sebagai di Area 10 tetapi harus di Area 0.
Why is only router R1 a neighbor of R2? Jawab:
Hanya R1 merupakan tetangga karena ketidakcocokan daerah pada link WAN antara R2 dan R3.
What router is the next hop to the 192.168.1.0 network and what is the OSPF Cost? Jawab:
192.168.1.0/24 [110/65] via 172.16.7.1, 04:08:41 Serial0/0/0 –
Rute adalah melalui R1 (172.16.7.1) dan biaya adalah 65 (WAN link (64) +
FastEthernet link (1) = 65)
What router is the next hop to the 192.168.3.0 network and what is the OSPF Cost? Jawab:
192.168.3.0/24 [110/129] via 172.16.7.1, 04:08:41 Serial0/0/0
Rute ini juga melalui R1 (172.16.7.1) dan biaya adalah 129 (2 WAN link (2×64) +
FastEthernet link (1) = 129)
Why is the route from R2 to the R3 LAN higher than the cost to the R1 LAN? Jawab:
Link WAN dari R2 ke R3 bukan link OSPF valid karena daerah pada setiap akhir link tidak
tidak cocok. Rute dari R2 ke R3 LAN harus melalui R1, yang merupakan lebih lama (dan biaya lebih tinggi)
Will the OSPF area mismatch problem on the R2-R3 WAN prevent pings to the LAN hosts from reaching their destination in this topology? Why or why not? Jawab:
No: Ini adalah mesh penuh OSPF jaringan dengan jalur routing berlebihan. Jika satu jalur gagal, lain tersedia. Mismatched OSPF area pada link WAN tidak menjaga OSPF dari berfungsi atau mencegah ping di topologi ini. Selain ketidaksesuaian pesan area mengganggu pada R2, ping dari LAN host bisa mencapai semua host LAN lainnya, namun bukan melalui link WAN R2-R3. Anda bisa ping kedua ujung WAN link, bagaimanapun, dari host manapun.
Step 8: Troubleshoot Router R2 Issues – Part B
From the host H1, is it possible to ping the simulated ISP Loopback interface on R2
(209.165.202.129)?
jawab: tidak
From the host H2, is it possible to ping the simulated ISP Loopback interface on R2 (209.165.202.129)? Jawab : ya
From the host H3, is it possible to ping the simulated ISP Loopback interface on R2 (209.165.202.129)? jawab: tidak
Is there a static default route to the ISP? Jawab: ya, ke Loopback1
Is there a static default route in the routing table and is the gateway of last resort set? Jawab : tidak
Is there a static default route in the routing table and is the gateway of last resort set?
Jawab : tidak
Based on the show running-config output for router R2, is there a default route?
Jawab : ya
Router R2 is the ASBR and needs to provide a default route to the other Area 0 routers. Why is the default route not being propagated to the other two routers R1 and R3?
Jawab :
The OSPF default-information originate command is missing.
Is there a static default route in the routing table and is the gateway of last resort set?
Jawab : ya
Issue the show ip route command on R3. Is there a static default route in the routing table and is the Gateway of last resort set?
Jawab : ya
From the host H1, is it possible to ping the simulated ISP Loopback interface on R2 (209.165.202.129)?
jawab : ya
From the host H2, is it possible to ping the simulated ISP Loopback interface on R2 (209.165.202.129)?
jawab : ya
From the host H3, is it possible to ping the simulated ISP Loopback interface on R2 (209.165.202.129)?
jawab : ya
Step 9: Reflection
A number of configuration errors appeared in the preconfigurations that were provided for this lab. Use this space below to write a brief description of the errors that you found on each router.
Lab 9.3.4 Troubleshooting Default Route Redistribution with EIGRP
Step 1: Connect the equipment
Step 2: Load the preconfigurations for R1, R2, and ISP
Step 3: Configure the hosts with IP address, subnet mask, and default gateway
Can H1 ping the FastEthernet interface of R1? Jawab: ya
Step 4: Check connectivity between hosts H1 and H2
Ping from Host H1 to Host H2. Is the ping successful? Jawab: tidak
If the answer is no, troubleshoot as necessary to determine the problem. Use commands such as show ip interface brief on R1 and R2 to identify the problems.
Are all necessary interfaces up? Jawab : tidak
If no, make the necessary corrections to have all interfaces up. What must be done? Jawab:
Interface Fa0/0 must be issued a no shutdown on R2.
R2(config)#int fa0/0
R2(config-if)#no shutdown
Step 5: Show the routing tables for each router
From the enable or privileged EXEC mode of both routers, examine the routing table entries, using the show ip route command on each router.
What are the entries in the R1 routing table? Jawab :
C 172.30.0.0 is directly connected, Serial0/0
C 192.168.1.0/24 is directly connected, FastEthernet0/0
D 192.168.2.0/24 [90/20514560] via 172.30.1.2, 00:01:56, Serial0/0
What are the entries in the R2 routing table? Jawab:
C 172.30.0.0/16 is directly connected, Serial0/0
D 192.168.1.0/24 [90/20514560] via 172.30.1.1, 00:06:30, Serial0/0
C 192.168.2.0/24 is directly connected, FastEthernet0/0
C 209.165.200.0/22 is directly connected, Serial0/1
What is missing from the routing tables?
Jawab :
Dalam R1 tidak ada rute dipelajari melalui EIGRP (ke dunia luar melalui ISP)
Step 6: Verify that routing updates are being sent
Was there any output from the debug commands on R1? Jawab : ya
What is missing from the debug output on R1? Jawab:
Instalasi rute menuju ISP, EIGRP tidak terkonfigurasi dengan baik.
What problem is occurring?
Jawab :
R1 tidak tahu tentang rute ke dunia luar. Sebuah rute statis harus ditetapkan, atau harus R2 dikonfigurasi untuk mengiklankan default route ke R1. R2 tidak mendistribusikan rute EIGRP R1.
On R2, use the show ip protocols and show ip route commands to determine the problem. Review the topology diagram and the networks that should be associated with each router interface. What problem is occurring?
Jawab:
R2 tidak memiliki rute default dan tidak iklan apapun jalan keluar dari jaringan untuk R1. Default A rute perlu dikonfigurasi dan kemudian didistribusikan ke R1.
Step 7: Show the routing tables for each router
From the enable or privileged EXEC mode of both routers, examine the routing table entries, using the show ip route command on each router.
What are the entries in the R1 routing table?
Jawab :
Gateway of last resort is 172.30.1.2 to 0.0.0.0
C 172.30.0.0 is directly connected, Serial0/0
C 192.168.1.0/24 is directly connected, FastEthernet0/0
D 192.168.2.0/24 [90/20514560] via 172.30.1.2, 00:10:14, Serial0/0
D*EX 0.0.0.0/0 [170/21024000] via 172.30.1.2, 00:00:53, Serial0/0
R1#
What does D*EX mean in the output? Jawab:
EIGRP eksternal rute (yang berarti tidak berasal dalam proses EIGRP). Rute statis yang didistribusikan dari R2, sekarang R1 tahu bagaimana untuk sampai ke ISP.
What are the entries in the R2 routing table? Jawab:
C 172.30.0.0/16 is directly connected, Serial0/0
D 192.168.1.0/24 [90/20514560] via 172.30.1.1, 00:15:22, Serial0/0
C 192.168.2.0/24 is directly connected, FastEthernet0/0
S* 0.0.0.0/0 [1/0] via 209.165.201.2
C 209.165.200.0/22 is directly connected, Serial0/1
What is the address type in the 0.0.0.0 route?
Jawab : Static
What does the D mean in the first column of the routing table? Jawab : eigrp
What is the administrative distance of 192.168.1.0 network? Jawab : 90
Step 8: Show the EIGRP topology table entries for each router
How many routes are in passive mode? Jawab : 4
Based on the output of this command, how does R1 know about the 192.168.2.0 network? Jawab :
172.30.1.2 (Serial0/0), from 172.30.1.2, Send flag is 0x0
Step 9: Show the EIGRP traffic entries for R1
Issue the show ip eigrp traffic command on R1.
What were the results? Jawab:
R1#sh ip eigrp traffic
IP-EIGRP Traffic Statistics for AS 101
Hellos sent/received: 1241/609
Updates sent/received: 8/8
Queries sent/received: 0/1
Replies sent/received: 1/0
Acks sent/received: 8/8
Input queue high water mark 1, 0 drops
SIA-Queries sent/received: 0/0
SIA-Replies sent/received: 0/0
Hello Process ID: 83
PDM Process ID: 72
Are updates being sent and received?
Jawab : ya
Step 10: Test network connectivity
From H1, is it possible to ping the FastEthernet interface of R2? Jawab: ya
From H1, is it possible to ping Host H2?
Jawab : ya
From H1, is it possible to ping the S0/0/0 of the ISP?
Jawab : ya
From H2, is it possible to ping the FastEthernet interface of R1?
Jawab : ya
From H2, is it possible to ping Host H1?
Jawab : ya
From H2, is it possible to ping the S0/0/0 of the ISP? Jawab : ya
If any answer is no, troubleshoot to find the error. Ping again until successful
Step 11: Reflection
a.     What does ping test? Jawab :
Jawaban akan bervariasi, tetapi harus mencakup bahwa tes untuk melihat apakah perangkat lain pada jaringan dapat mencapai dan waktu rata-rata dibutuhkan paket untuk mencapai tujuan dan kembali ke sumbernya.
b.    When should the show ip protocols and show ip eigrp topology commands be used? Jawab:
Protokol ip menunjukkan dan menunjukkan perintah ip eigrp topologi harus digunakan pertama menentukan masalah routing-terkait. Jika masalah tersebut tidak ditentukan, kemudian gunakan perintah debug.
c.    When should the debug ip eigrp command be used? Jawab:
Jawaban akan bervariasi, tetapi harus digunakan untuk melihat apakah pembaruan yang sedang dikirim pada sebuah jaringan untuk menentukan apakah itu berfungsi dengan baik. Ini adalah perintah tips besar tetapi harus digunakan dengan hati-hati karena dapat sangat mengganggu jaringan.
Lab 9.3.4 Troubleshooting OSPF Default Route Redistribution
Step 1: Connect the equipment
Step 2: Perform basic configuration on Router 1
Step 3: Perform basic configuration on Router 2
Step 4: Perform basic configuration on Router 3
Step 5: Configure the hosts with IP address, subnet mask, and default gateway
Step 6: Configure default routing
Test the functionality by pinging from the GW router to Host 2. Was the ping successful?
Test the current overall connectivity by pinging from Host 1 to Host 2. Was the ping successful?
Explain the results.
Was the ping successful? Jawab : ya
The output displays the default routing information. What type of OSPF route was generated on Router 1?
What type of OSPF router did Router 2 become? Jawab : tidak
Explain the results. Jawab
Tidak ada rute dari R1 untuk Host 2 belum.
Test the functionality by pinging from Host 1 to Host 2.
Was the ping successful? Jawab : ya
The output displays the default routing information. What type of OSPF route was generated on
Router 1? Jawab An external type 2 route
What type of OSPF router did Router 2 become? Jawab : An Autonomous System Border Router (ASBR)
All
Step 7: Troubleshooting default routing
Recheck the routing table on Router 1. Is the default route present? Jawab : ya
Attempt to ping from Host 1 to Host 2.
Was the ping successful? Jawab : tidak
On R1, enter the show ip ospf neighbor command. Do any neighbors appear? Jawab : tidak.
Step 8: Reflection
a.     Can a default route be advertised by an OSPF router that does not have the next hop in its routing table? Jawab:
Ya, jika default-informasi yang berasal selalu perintah dikonfigurasi, jika tidak, tidak ada
b.    List three things that can cause OSPF default route propagation to fail? Jawab
Jawaban akan bervariasi. Mereka dapat mencakup setiap kesalahan konfigurasi OSPF router atau masalah jaringan seperti: daerah tidak cocok, timer tidak cocok, salah alamat IP, interface down, jaringan yang salah tunjukan, dll
c.    What type of OSPF router does a router that injects a default route into the OSPF process become? Jawab:
Sebuah Autonomous System Boundary Router, karena titik default route ke jaringan di luarOSPF domain.
d.    What is an advantage and a disadvantage of using the default-information originate command over configuring default routes on all routers? Jawab:
Sebuah keuntungan adalah bahwa hal itu jauh lebih mudah untuk mengkonfigurasi dan mengelola tunggal statis rute dan perintah redistribusi daripada harus mengkonfigurasi pada masing-masing perangkat. Kekurangan adalah bahwa setiap kesalahan OSPF dapat menyebabkan hilangnya rute default dan cenderung lebih sulit untuk memecahkan masalah.
Lab 9.4.2 Troubleshooting WAN and PPP Connectivity
Step 1: Connect the equipment
Step 2: Load the preconfiguration on R1
Step 3: Load the preconfiguration on R2
Step 4: Troubleshoot R1
a.     Enter the command show interfaces serial 0/0/0 to view the details of the interface. What is the status of Serial 0/0/0? Jawab : down
Line Protocol is  , jawab: down
The Internet address is , jawab 192.168.15.1
The subnet mask is , jawab : 255.255.255.252
Encapsulation is , jawab PPP
Is PPP LCP open? Jawab: tidak
Are there any problems? Jawab: tidak
If yes, what are they? Jawab: Layer 1 dan Layer 2 menurun, Perintah clockrate hilang pada antarmuka DCE
Issue the show controllers serial 0/0/0 command. What did you find as a result of the command just entered? Jawab:
Kabel melekat pada interface Serial 0/0/0 R1 adalah DCE. Perintah laju jam tidak diterbitkan pada interface router R1 melekat pada akhir kabel DCE. Tidak berlaku pada 1841 atau 2811 router.
b.    if any errors were found, make the necessary configuration changes to R1.
Step 5: Show the details of Serial interface 0/0/0 on R2
a.     Enter the command show interface serial 0/0/0 to view the details of the interface. What is the status of Serial 0/0/0?  Jawab: down
Line Protocol is , jawab: down
The Internet address is, jawab : 192.168.15.2
The subnet mask is , jawab : 255.255.244.254
Encapsulation is , Jawab : HDLC
Is PPP open? Jawab : tidak
Are there any problems? Jawab : ya
If yes, what are they? Jawab :
S0/0/0 secara administratif shutdown, subnet mask tidak benar, dan enkapsulasi adalah cocok.
Step 6: Turn on PPP debugging
What did the debug function report when the PPP encapsulation was applied to the router?
Is PPP authenticating? Jawab: tidak
Step 7: Show the details of the configuration on R2
R2# What errors were found with PPP? Jawab :
Salah password (password yang diharapkan dari R1 adalah huruf besar, kata sandi dari R1 huruf kecil) ppp chap perintah otentikasi yang hilang
Enter the command show run to view the details of the interface.
If any errors were found, make the necessary configuration changes to R2. Jawab:
R2(config)#username R1 password cisco
R2(config)#interface Serial0/0/0
R2(config-if)#ppp authentication chap
Step 8: Verify that the serial connection is functioning
Can the serial interface on the R2 router be pinged from R1?  Jawab : ya
Can the serial interface on the R1 router be pinged from R2? Jawab : ya
Step 9: Reflection
a.    The IP address and subnet mask for R1 s0/0/0 is 196.168.15.1 and 255.255.255.252. R2s s0/0/0 interface was misconfigured to 192.168.15.2 and an incorrect subnet mask of 255.255.255.254. If all PPP authentication and all other parameters were configured correctly would R1 have been able to ping R2? Why or why not?  Jawab :
Tidak, hanya ada dua host yang mungkin dengan subnet mask 255.255.255.254. Hanya ada satu host bit kiri dan keduanya tidak sah sebagai alamat host.
b.    What command allows you to view the details of a specific interface? jawab
Tampilkan interface serial 0/0/0 atau antarmuka mana yang Anda inginkan.
c.    When should you use the debug function in a router? Jawab:
Jawaban akan bervariasi, tetapi harus mencakup bila Anda ingin memecahkan masalah atau untuk melihat apa yang terjadi di real-time pada jaringan. Perhatian harus digunakan sehingga dapat meminimalkan dampak negatif debugging memiliki kinerja jaringan.
d.    What is the default serial encapsulation on a Cisco router? Jawab: HDLC
e.    There were a number of configuration errors in the preconfigurations that were provided for this lab. Use this space below to write a brief description of the errors that you found.
Lab 9.5.2 Troubleshooting ACL Configuration and Placement
Step 1: Connect the equipment
Step 2: Load the preconfiguration on ISP
Step 3: Load the preconfiguration on HQ
Step 4: Configure hosts H1 and H2
Step 5: Configure the web server host H3
Step 6: Troubleshoot the HQ router and access list 101
What does the information show? Jawab:
HQ#show access-list 101
Extended IP access list 101
permit ip 172.18.3.0 0.0.0.255 any
deny ip any any (92 matches)
Verify reachability by pinging all systems and routers from each system. If a successful ping is not reached by all hosts, there is a problem with the access list.
Can H2 ping the web server? Jawab: tidak
Can H2 ping H1? Jawab : tidak
Can H1 ping the web server? Jawab ; tidak
Can H1 ping H2? Jawab : tidak
Are there any problems with access-list 101? Jawab : ya
If yes, what? Jawab : Jaringan salah diizinkan di baris pertama dari daftar akses 101.
If any errors were found, make the necessary configuration changes to HQ. Remember that access lists have to be deleted and re-entered if there is any discrepancy in the commands.
Jawab:
HQ(config)#no access-list 101
HQ(config)#access-list 101 permit ip 172.18.2.0 0.0.0.255 any
HQ(config)#access-list 101 deny ip any any
Issue the command show ip interface fa0/0. Is the access list applied in the correct direction on the Fa0/0 interface? Jawab: ya
Step 7: Troubleshoot the HQ router and access list 102
What does the information show? Jawab:
HQ#show access-list 102
Extended IP access list 102
permit tcp any any established
deny icmp any any echo-reply
permit icmp any any unreachable
deny ip any any (8 matches)
HQ#
Verify reachability by pinging all systems and routers from each system. If the access list is working correctly, H1 cannot ping H2, but all of the other pings should be successful. Can H2 ping the web server? Jawab : tidak
Can H2 ping H1? Jawab : tidak
Can H1 ping the web server? Jawab : tidak
Can H1 ping H2? Jawab : tidak
Are there any problems with access-list 102? Jawab: ya
If yes, what? Jawab: ICMP echo-reply seharusnya sudah diijinkan bukan ditolak di baris kedua dari daftar akses 102.
If any errors were found, make the necessary configuration changes to HQ. Remember to delete the entire access list before making the corrections. The commands must be in logical, sequential order.
Jawab:
HQ(config)#no access-list 102
HQ(config)#access-list 102 permit tcp any any established
HQ(config)#access-list 102 permit icmp any any echo-reply
HQ(config)#access-list 102 permit icmp any any unreachable
HQ(config)#access-list 102 deny ip any any
Can H2 view the web page on the web server? Jawab: ya
Can H1 view the web page on the web server? Jawab : ya
Issue the command show ip interface fa0/0. Is the access list applied in the correct direction on the interface? Jawab : ya
Step 8: Troubleshoot the HQ router and access list 111
What does the information show? Jawab:
HQ#show access-list 111
Extended IP access list 111
permit ip 172.17.0.0 0.0.0.255 any
deny ip any any (22 matches)
Can H2 ping the web server? Jawab: tidak
Can H2 ping H1? Jawab : ya
Can H1 ping the web server? Jawab : tidak
Can H1 ping H2? Jawab : tidak
Are there any problems with access-list 111? Jawab : ya
If yes, what? Jawab: Pada baris pertama dari daftar akses, topeng wildcard tidak benar.
If any errors were found, make the necessary configuration changes to HQ.
Jawab:
HQ(config)#no access-list 111
HQ(config)#access-list 111 permit ip 172.17.0.0 0.0.255.255 any
HQ(config)#access-list 111 deny ip any any
Issue the command show ip interface fastethernet0/1. Is the access list applied in the correct direction on the interface? Jawab : ya
Step 9: Troubleshoot the HQ router and access list 112
What does the information show? Jawab:
HQ#show access-list 112
Extended IP access list 112
permit tcp any host 172.17.1.1 eq www
permit icmp 172.19.2.0 0.0.0.255 host 172.17.1.1 (20 matches)
deny ip any any (40 matches)
Can H2 ping the web server? Jawab tidak
Can H2 ping H1? Jawab : ya
Can H1 ping the web server? Jawab : ya
Can H1 ping H2? Jawab : tidak
Are there any problems with access-list 112? Jawab: ya
If yes, what? Jawab:
Baris kedua dari daftar akses memiliki jaringan yang tidak benar, jaringan 18 harus 19.
If any errors were found, make the necessary configuration changes to HQ
Jawab:
HQ(config)#no access-list 112
HQ(config)#access-list 112 permit tcp any host 172.17.1.1 eq www
HQ(config)#access-list 112 permit icmp 172.18.2.0 0.0.0.255 host
172.17.1.1
Can H1 view the web page on the web server? Jawab: ya
Can H2 view the web page on the web server? Jawab : ya
Can H2 ping all locations? Jawab : ya
Step 10: Troubleshoot the HQ router and access list 121
What does the information show? Jawab:
HQ#show access-list 121
Extended IP access list 121
deny ip 172.19.2.0 0.0.0.255 any
deny ip 127.0.0.0 0.255.255.255 any
deny ip 224.0.0.0 31.255.255.255 any
permit ip any any (28 matches)
Can H2 ping the web server? Jawab ya
Can H2 ping H1? Jawab: ya
Can H1 ping the web server?jawab : tidak
Can H1 ping H2? Jawab : tidak
Are there any problems with access-list 121? Jawab: ya
If yes, what? Jawab
Daftar akses yang benar, tetapi diterapkan pada outbound 0 interface Serial dan arah harus
akan masuk
Is the access list applied in the correct direction on the interface? Jawab : tidak
If any errors were found, make the necessary configuration changes to HQ.
Jawab:
HQ(config)#interface serial0/0/0
HQ(config-if)#no ip access-group 121 out
HQ(config-if)#ip access-group 121 in
Open a web browser such as Windows Explorer or Netscape Navigator or Firefox and enter the address of the web server in the address location. Verify that H1 and H2 still have web access to the web server.
Can H1 view the web page on the web server? Jawab ya
Can H2 view the web page on the web server? Jawab ya
Step 11: Reflection
There were a number of configuration errors in the preconfigurations that were provided for this lab. Use this space below to write a brief description of the errors that you found.

Leave a Reply

Fill in your details below or click an icon to log in:

WordPress.com Logo

You are commenting using your WordPress.com account. Log Out / Change )

Twitter picture

You are commenting using your Twitter account. Log Out / Change )

Facebook photo

You are commenting using your Facebook account. Log Out / Change )

Google+ photo

You are commenting using your Google+ account. Log Out / Change )

Connecting to %s

%d bloggers like this: