Monavathia's Blog

CCNA 3 Labskill Chapter 5

Posted on: December 23, 2010

Lab 5.1.2.4 Designing and Creating a Redundant Network

Step 1: Determine the minimum number of links to meet the requirements

  1. Identify the two links to meet requirement 1.
  2. Determine the cost of those two links.
  3. Identify the required links to meet requirement 2, 3, and 4.
  4. Determine if the design is within budget.

Step 2: Implement the design

  1. Using Packet Tracer, create the network including the redundant links specified in Step 1.

Step 3: Verify the design

  1. Do three paths between the east and west coast operations exist?
  2. Does each site have at least two links?
  3. Does each site on the east coast have two paths to the west coast?
  4. Does each site on the west coast have two paths to the east coast?
  5. Will one device failure affect multiple sites?

Reflection

  1. What network topology was implemented before adding redundancy? Jawaban: Extended Star
  2. What network topology is now implemented after adding redundancy? Jawaban: Partial Mesh
  3. What is an advantage to using the topology implemented after adding redundancy? Jawaban: redundancy minimizes the impact that the failure of a single piece of equipment has on the operation of the network.
  4. What is a disadvantage to using the topology implemented after redundancy was added? Jawaban: the increased cost of providing redundant links and equipment. Smaller companies may not be able to afford the cost.
  5. Why would a company, such as the one in this case, suddenly decide to implement the type of topology used in step b? Jawaban: In this case, the company lost 16 hours of production and $600,000 to the company. No company wants to lose sales or time that causes a loss in profit to their compan

Lab 5.2.3 Configuring RIPv2 with VLSM, and Default Route Propagation

Step 1: Connect the equipment.

a. Connect Router3 to Router1 and Router2 with serial cables.

b. Connect Router1’s Fa0/0 interface with a straight-through cable to Switch1’s Fa0/1 interface.

c. Connect Router2’s Fa0/0 interface with a straight-through cable to Switch2’s Fa0/1 interface

d. Connect PC1 to Switch1 and PC2 to Switch 2 with straight-through cables.

e. Connect PC3 to Router3’s Fa0/0 interface with a crossover cable.

f. Connect a PC with a console cable to perform configurations on the routers and switches.

Step 2: Perform basic configurations on the routers.

a. Establish a console session with Router1 and configure hostname, passwords, and interfaces as

described in the table. Save the configuration.

b. Establish a console session with Router2 and perform a similar configuration, using the addresses

and other information from the table. Save the configuration.

c. Establish a console session with Router3. Configure hostname, passwords, and interfaces according

to the table. Note that both serials are DCE on this router. Save the configuration.

Step 3: Perform basic configurations on the switches.

a. Establish a console session with Switch1 and configure hostname and passwords according to the

table. Save the configuration.

b. Perform a similar configuration on Switch2, configuring the hostname and passwords as described for

S1. Save the configuration.

Step 4: Configure the hosts with the proper IP address, subnet mask, and default gateway.

a. Configure each host with the proper IP address, subnet mask, and default gateway. Host1 should be

assigned 172.16.1.2/24 and Host 2 should be assigned 172.16.2.2 /24. Host3, which is used to

simulate Internet access, should be assigned 209.165.201.2/24. All three PCs use their attached

router’s Fa0/0 interface as the default gateway.

b. Each workstation should be able to ping the attached router. If the ping was not successful,

troubleshoot as necessary. Check and verify that the workstation has been assigned a specific IP

address and default gateway.

Step 5: Configure RIP v2 routing

a. On R1, configure RIP version 2 as the routing protocol and advertise the appropriate networks:

R1(config)#router rip

R1(config-router)#version 2

R1(config-router)#network 172.16.1.0

R1(config-router)#network 172.16.3.0

Predict: how will RIP report these subnets in the routing table? As a 172.16.0.0 summary route, as well as individual subnets of the 172.16.0.0 network.

b. From the network commands, which interfaces are participating in RIP routing? _____________

Fa0/0, S0/0/0.

c. Perform a similar configuration on R2, setting the version, advertising the appropriate networks, and

turning off auto-summarization

d. On R3, perform a similar configuration. Do not advertise the 209.165.201.0/24 network.

Step 6: Configure and redistribute a default route for Internet access.

a. From the R3 router to the host simulating the Internet, create a static route to network 0.0.0.0 0.0.0.0,

using the ip route command. This will forward any unknown-destination address traffic to the PC

simulating the Internet by setting a Gateway of Last Resort on the R3 router.

R3(config)#ip route 0.0.0.0 0.0.0.0 209.165.201.2

b. R3 will advertise this route to the other routers if this command is added to its RIP configuration:

R3(config)#router rip

R3(config-router)#default-information originate

Step 7: Verify the routing configuration.

a. View the routing table on R3:

R3#show ip route

<<output omitted>>

Gateway of last resort is 209.165.201.2 to network 0.0.0.0

172.16.0.0/30 is subnetted, 4 subnets

R 172.16.1.0 [120/1] via 172.16.3.1, 00:00:17, Serial0/0/0

R 172.16.2.0 [120/1] via 172.16.3.5, 00:00:12, Serial0/0/1

C 172.16.3.0 is directly connected, Serial0/0/0

C 172.16.3.4 is directly connected, Serial0/0/1

C 209.165.201.0/24 is directly connected, FastEthernet0/0

S* 0.0.0.0/0 [1/0] via 209.165.201.2

How can you tell from the routing table that the subnetted network shared by R1, R2 and R3 has a

pathway for Internet traffic? Jawaban: There is a Gateway of Last Resort, and the default route shows up in the table.

b. View the routing tables on R2 and R1.

How is the pathway for Internet traffic provided in their routing tables? Jawban: There is a Gateway of Last Resort leading to R3, and the default route shows up as a distributed RIP

route.

Step 8: Verify connectivity.

a. Simulate sending traffic to the Internet by pinging from the host PCs to 209.165.201.2.

Were the pings successful? Jawaban: Ya.

b. Verify that hosts within the subnetted network can reach each other by pinging between Host1 and

Host2.

Were the pings successful? Jawaban: Ya.

Step 9: Reflection.

a. How did R1 and R2 learn the pathway to the Internet for this network? Jawaban: From RIP routing updates received from the router where the route was configured (R3).

Lab 5.4.1.4 Implementing EIGRP

Step 1: Connect the equipment.

Step 2: Perform basic configurations on the routers

Step 3: Configure EIGRP routing with default commands

1.      On Gateway, configure EIGRP as the routing protocol with an autonomous system number of 100, and advertise the appropriate networks.

Gateway(config)#router eigrp 100

Gateway(config-router)#network 10.0.0.0

Gateway(config-router)#network 10.0.0.4

Predict: How will EIGRP report these subnets in the routing table?

Step 4: Configure MD5 Authentication.

Step 5: Reflection

  1. What is the importance of enabling authentication on the routing updates?

Step 1: Connect the equipment

  1. Connect Router1 to Router2 and Router3 using serial cables.
  2. Connect Router2 to Router3 using serial cables.
  3. Connect a PC with a console cable to perform configurations on the routers.

Step 2: Perform basic configurations on the routers

  1. Establish a console session with Router1 and configure hostname, passwords, and interfaces as described in the table. Save the configuration.
  2. Establish a console session with Router2 and perform a similar configuration, using the addresses and other information from the table. Save the configuration.
  3. Establish a console session with Router3. Configure hostname, passwords, and interfaces according to the table. Save the configuration.

Step 3: Configure EIGRP routing with default commands

  1. On Gateway, configure EIGRP as the routing protocol with an autonomous system number of 100, and advertise the appropriate networks.

Gateway(config)#router eigrp 100

Gateway(config-router)#network 10.0.0.0

Gateway(config-router)#network 10.0.0.4

Predict: How will EIGRP report these subnets in the routing table?

Step 4: Configure MD5 Authentication

  1. Create a keychain named discchain.
  2. Configure a key 1 that has a key string of san-fran.
  3. Enable the workgroup router to utilize EIGRP MD5 authentication with each of your EIGRP neighbors and to use the keychain icndchain.

Step 5: Reflection

Lab 5.4.2.4 EIGRP Configuring Automatic and Manual Route Summarization and Discontiguous Subnets

Step 1: Connect the equipment

Step 2: Perform basic configurations on the routers

Step 3: Configure EIGRP routing with default commands

  1. On Gateway, configure EIGRP as the routing protocol with an autonomous system number of 100, and advertise the appropriate networks.
  2. On Branch1, configure EIGRP as the routing protocol with an autonomous system number of 100, and advertise the appropriate networks:
  3. Perform a similar configuration on Branch2, using EIGRP 100 and advertising the appropriate networks.

Step 4: Verify the routing configuration

  1. View the routing table on Gateway.
  2. Which subnets are not reported in this output?

Jawaban: The subnets configured for the 172.16.0.0 and 172.17.0.0 networks are absent.

  1. Why are there two paths reported for the 10.0.0.8/30 route?

Jawaban: Because no bandwidth commands have been configured, EIGRP has two equal-cost paths to report.

Step 5: Remove Automatic summarization

On each of the three routers, remove automatic summarization to force EIGRP to report all subnets. A sample command is given for Gateway.

Step 6: Verify the routing configuration

Step 7: Configure manual summarization

On Branch2, configure manual summarization to force EIGRP to summarize only the 172.17.0.0 subnets.

Step 8: Reflection

  1. Although removing automatic summarization solved the issue of missing subnets, what possible problem could it cause?

Jawaban: The routing table is very long, and that will slow down the lookup process.

  1. How could removing automatic summarization help in troubleshooting an EIGRP network?

Jawaban: Checking the output against all possible subnets will reveal which subnet(s) are missing. Those are the connections and configurations that need to be checked.

How did the use of loopback interfaces make this lab easier to complete?

Jawaban: Less equipment required, less time to set up and cable equipment

 

Leave a Reply

Fill in your details below or click an icon to log in:

WordPress.com Logo

You are commenting using your WordPress.com account. Log Out / Change )

Twitter picture

You are commenting using your Twitter account. Log Out / Change )

Facebook photo

You are commenting using your Facebook account. Log Out / Change )

Google+ photo

You are commenting using your Google+ account. Log Out / Change )

Connecting to %s

%d bloggers like this: